Prev Previous Post   Next Post Next
  #1  
Old 11-06-2010, 08:42 AM
pbg40g's Avatar
pbg40g pbg40g is offline
Elk
 
Join Date: Jan 2008
Location: Newnan, GA
Posts: 912
Default My first time

I have posted when I've scored, so I guess I'll post for my first....








MISS!

I have rarely been able to even TAKE a shot over the past couple of years, so I was hoping to score this morning. After bundling up and getting set up, it started to get light, and I heard a doe blowing behind me. I would have had to shoot toward the road to shoot her then, but I didn't have a good shot anyway, with all the brush and undergrowth in the way.

After about half an hour, I saw her (or another doe) just inside the woods about 50 yards away from my homemade blind, but she was blowing at me. When I saw her, she was hunched like she was peeing or pooping, and I brought up my shotgun slowly. I took what I thought was careful aim and squeezed the trigger, but I either pulled it or wasn't aiming as good as I thought.

I saw a little smoke, but when it cleared, she was GONE! I was let down, because I know my slugs would have at least knocked her down, but there was no sign of her. Other than footprints where she had turned to run, and the poop she left behind. A little to the right of the footprints and about 10 feet behind where she was, I saw a straight line in the leaves where I imagine the slug skidded along the ground, but no blood at all.

I spent at least 30 minutes looking all around the area trying to find any sign of her, but nothing. I guess my aim wasn't as good as I thought, or I hit some brush or something that deflected the slug.

I know I'm not the first to miss, and I won't be the last, but at least I got to take a shot this year. Last year I didn't even get that!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump