#1  
Old 04-20-2009, 01:04 PM
Colorado Rick's Avatar
Colorado Rick Colorado Rick is offline
Bighorn
 
Join Date: Feb 2008
Location: Parker, CO
Posts: 1,892
Default Camo Space

Hey Gary!

Nice job on ACM's CamoSpace page.

I've been fighting computer issues all weekend from Server crashes to crazy video problems.

How did you get the ACM videos up there???

I finally had to default embed something from YouTube which I HATE!!!!

Can you gimme an idea what you did to load that up?


Thanks Buddy!

Oh and your daughter's mount is looking SWEET!!!!
Scott Rocks!
__________________
Rick
Reply With Quote
  #2  
Old 04-20-2009, 02:50 PM
toomse toomse is offline
Antelope
 
Join Date: Jan 2008
Posts: 193
Default

I'm obviously not Gary.

But when you log into your CamoSpace account...
If you scroll down, you will see on the right side menu a section entitled "Submit Center".
Upload Videos is the 5th option under that section.
Reply With Quote
  #3  
Old 04-20-2009, 04:11 PM
Colorado Rick's Avatar
Colorado Rick Colorado Rick is offline
Bighorn
 
Join Date: Feb 2008
Location: Parker, CO
Posts: 1,892
Default

Quote:
Originally Posted by toomse View Post
I'm obviously not Gary.

But when you log into your CamoSpace account...
If you scroll down, you will see on the right side menu a section entitled "Submit Center".
Upload Videos is the 5th option under that section.
Thanks Toomse.

I did that, and then I click the Upload a video from your computer link, and I keep getting a list of all the videos that everyone has uploaded.

That's what I've seen all weekend. Driving me nuts.
__________________
Rick
Reply With Quote
  #4  
Old 04-20-2009, 06:16 PM
toomse toomse is offline
Antelope
 
Join Date: Jan 2008
Posts: 193
Default

Well thats odd.

When you click Upload Video from under the "Submit Center", you should get a page that looks like the photo I attached.
At the bottom of that page is where you upload your video.
Reply With Quote
  #5  
Old 04-20-2009, 09:23 PM
Colorado Rick's Avatar
Colorado Rick Colorado Rick is offline
Bighorn
 
Join Date: Feb 2008
Location: Parker, CO
Posts: 1,892
Default

Hmmm... never seen that yet. I click Upload Videos. (Pic 1 "Screen3").

I see this (Pic2 "Screen1") get a series of clicks and then I get a list of all the stuff that has already been uploaded by others. (Pic 3 "Screen2")

Now at the bottom that last screen there is another "Upload Videos From Your Computer", and all that does is add another screen like the one in Pic2, and adds it above Pic3 in the page.

I thought I was on the right track this weekend, but there is obviously something stopping me from going further. Well... guess I'll just have to be satisfied with the ugly YouTube stuff for now.

Thanks Toomse. You rock!
__________________
Rick

Last edited by Colorado Rick; 04-20-2009 at 09:39 PM.
Reply With Quote
  #6  
Old 04-20-2009, 10:01 PM
toomse toomse is offline
Antelope
 
Join Date: Jan 2008
Posts: 193
Default

So close.....
After your 2nd picture you should be getting the page I posted instead of your 3rd picture.
Maybe try a different browser...if your using Explorer try Firefox instead.
You could always email/contact their support....don't know if they can help, but I'm sure they would like to know that somebody is having a problem with their site.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump